Solución a: Problema de actualización de cPanel “Needed system RPMs were not installed”

Hace unos días nos topamos con unos errores en nuestro repositorio de errores de WHM, el cual nos indicaba que existía un problema al actualizar la versión de cPanel. El error sólo se daba sobre uno de nuestro servidores donde conviven, cPanel, Cloud Linux y CentOS, por lo que me eso reducía la búsqueda a una falla entre los 3 sistemas. Los errores que recibíamos a nuestra cuenta de correo del host, eran: Lo que indicaba el error era un problema de RPM’s, que son las dependencias de terceros en…

Leer Más