Etiquetado: vulnerabilidad

4

Como ver si tenemos (y reparar) la vulnerabilidad Heartbleed

Lo primero es detectar si nuestro server esta afectado por dicha vulnerabilidad de OpenSSL: 1- Lo que haremos es via SSH: # openssl version 2- El resultado debería ser algo parecido a esto:   OpenSSL 1.0.1e 11 Feb 2013 Tal como vimos en la explicación del anterior post, si la...

0

El bug Heatbleed pone en alerta a la seguridad de Internet

Neel Mehta integrante del equipo de Google security, descubrió esta importante vulnerabilidad sobre la librería criptográfica OpenSSL,con el CVE reservado (CVE-2014-0160) creado el 3 de diciembre del 2013. El motivo del nombre es porque se encuentra en una extensión llamada “Heartbeat”, y desde alli luego de jugar con las palabras...